프로그래밍/android2012. 11. 28. 12:10
이클립스 juno 업데이트 했더니 저런 메시지가 떴다.

dx를 최신으로 업데이트 하라는데, sdk 업데이트 해도 해결이 안됐다.


http://developer.android.com/sdk/index.html 에서 최신 sdk를 받아서 압축을 풀고, {sdk}/platform-tools/lib/dx.jar 을 현재 사용중인 sdk의 같은 경로로 복사해서 해결했다 



Posted by 쎄미

댓글을 달아 주세요